summaryrefslogtreecommitdiff
path: root/pkgs/default.nix
diff options
context:
space:
mode:
authorEthel Morgan <eth@ethulhu.co.uk>2020-07-07 23:02:10 +0100
committerEthel Morgan <eth@ethulhu.co.uk>2020-07-07 23:02:10 +0100
commit295271b546ebb598a27325d86793ed88c63bbde4 (patch)
treef29a4bd381a2d4be3f71b026f836d7aab451f5fe /pkgs/default.nix
parent53fdeac982e00e619b0b6c374311643d2bfcb988 (diff)
add dispatch server & NixOS module
Diffstat (limited to '')
-rw-r--r--pkgs/default.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/pkgs/default.nix b/pkgs/default.nix
index 573fd7b..e75bedd 100644
--- a/pkgs/default.nix
+++ b/pkgs/default.nix
@@ -23,6 +23,10 @@ let
url = "https://github.com/ethulhu/catbus-web-ui";
# TODO: rev = "...";
};
+ dispatch = builtins.fetchGit {
+ url = "https://git.eth.moe/dispatch";
+ rev = "530fc42f37eb17e3638f6aef055da77847e20dfa";
+ };
helix = builtins.fetchGit {
url = "https://github.com/ethulhu/helix";
rev = "b64bdc80c3c994f22a28599747897aa5de3ada93";
@@ -42,6 +46,7 @@ let
in
pkgs: super: {
eth = {
+ dispatch = pkgs.callPackage dispatch {};
helix = pkgs.callPackage helix {};
jackalope = pkgs.callPackage jackalope {};
recipes = pkgs.callPackage recipes {};