summaryrefslogtreecommitdiff
path: root/pkgs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/default.nix')
-rw-r--r--pkgs/default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/pkgs/default.nix b/pkgs/default.nix
index 3a5e509..f4b4a25 100644
--- a/pkgs/default.nix
+++ b/pkgs/default.nix
@@ -1,3 +1,5 @@
self: super: {
- recipesEthMoe = self.callPackage ( builtins.fetchGit { url = "https://github.com/ethulhu/recipes.eth.moe"; } ) {};
+ eth = {
+ recipesEthMoe = self.callPackage ( builtins.fetchGit { url = "https://github.com/ethulhu/recipes.eth.moe"; } ) {};
+ };
}