summaryrefslogtreecommitdiff
path: root/pkgs/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/default.nix')
-rw-r--r--pkgs/default.nix8
1 files changed, 6 insertions, 2 deletions
diff --git a/pkgs/default.nix b/pkgs/default.nix
index f4b4a25..01810e2 100644
--- a/pkgs/default.nix
+++ b/pkgs/default.nix
@@ -1,5 +1,9 @@
-self: super: {
+pkgs: super: {
eth = {
- recipesEthMoe = self.callPackage ( builtins.fetchGit { url = "https://github.com/ethulhu/recipes.eth.moe"; } ) {};
+ recipesEthMoe = pkgs.callPackage ( builtins.fetchGit { url = "https://github.com/ethulhu/recipes.eth.moe"; } ) {};
+
+ libnpupnp = pkgs.callPackage ./libnpupnp { };
+ libupnpp = pkgs.callPackage ./libupnpp { };
+ upmpdcli = pkgs.callPackage ./upmpdcli { };
};
}